OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1395688
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 14, 2022 - 20:23 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1395688.gra3.cloud.ovh.net

Affected instances

cf03fd0a-63ce-4b2c-89a7-97f2c3a7368b
1d05861f-db7e-42a5-bd12-268178a7e6d1
389a0068-5103-473a-90ee-cd2cedf8938e
c028c182-a75b-49cd-adcf-5cc611c6cd8c
05468676-f253-4153-b9bf-417382043390
8b9a4883-e77b-4e1b-ac71-80c018701908
4a202441-35d2-4932-93b5-3ae79883f64e
ec22a684-1296-46a4-bfc2-34b7b16665d3
9950896d-7c74-447b-b41a-09dabc855f49
07f4e4ef-8f14-4a44-a99f-1ad55174419b
fdc60974-f063-49ad-ba2a-f8c2a4870a91
38d60bfc-da81-43b7-bd7a-e02416adf3bc
Posted May 14, 2022 - 20:13 UTC