OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1412087
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 07:28 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1412087.gra1.cloud.ovh.net

Affected instances

11e27abf-db6b-40ff-914d-87d3a2468e59
c3e0f2f3-72f4-4711-8b39-80a23883faf0
16deb3bb-e7e0-4953-a979-8832f7f8935b
355b141b-9f26-461d-ac98-4e90f0a4e1ea
b6e94f52-1bca-4494-a0cf-ab1b922f0331
c6fac0e4-dcab-400c-8282-7ecf4b186748
b734726d-fc10-4f00-8c86-5f80fc238878
Posted Sep 29, 2022 - 06:56 UTC