OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1242968
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 02:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1242968.sbg5.cloud.ovh.net

Affected instances

03a71d7b-732f-4923-9dce-d54a9d056587
02bab03f-d694-4959-a87b-212460874478
980e9a05-6cb3-4fdf-b60f-3f9057b748ee
4a1978c1-bad6-4622-9101-1d2cf2ed50f5
f57c830a-246b-48c8-8ee6-dd59eadcc6d0
9e754526-3c18-4301-8e50-a90810cff896
Posted Aug 09, 2022 - 02:01 UTC