OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host251962
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 17:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host251962.bhs1.cloud.ovh.net

Affected instances

504a5cbb-897d-484e-b847-c707fda92271
9c4d8515-40df-4280-a7fd-1e8b9f124588
5daf4ecd-b040-4f10-8f8f-6f6c7bc2a87d
60c6c48a-1a0d-4e51-8a8f-0b99ac8c06c4
8110494f-6e42-4f0d-8c7a-5c07647c2c17
7ab9a45f-865c-47f8-9331-5748b68ac103
e905f261-c5f2-4623-bfb6-990ab5b7792f
Posted Aug 08, 2022 - 17:39 UTC