OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host1362708
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 17:22 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1362708.uk1.cloud.ovh.net

Affected instances

f8e541ca-4424-4eb6-a2f9-b6e74dc6bf73
Posted Jun 27, 2022 - 16:11 UTC