OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1388270
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 08:45 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1388270.de1.cloud.ovh.net

Affected instances

751443eb-3602-490f-aa92-8540a8c33c81
841fc7a3-21dd-45ba-83f9-92f446c87001
9a3d695e-66a7-40a4-9d65-6dbf695153a5
bebe3277-1f45-4a2a-8095-605fd1224741
99b26349-963b-47fe-8fc1-aeae72796375
2f73ef29-c347-44e9-8d76-baa0dcb4580f
aada5e54-d5e0-4f58-9a6c-c4d5eecd63a8
dd1637b2-d303-4da5-aaaa-34f35d9c83c4
14f8136f-6f85-45df-a87f-d7fb14551107
12b55331-ff1b-433c-80e8-c7721634b2ff
fd002000-28a0-40b7-ba4c-5f581fecbfcf
Posted Sep 29, 2022 - 08:41 UTC