OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG7 - host1242968
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 18, 2022 - 09:31 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1242968.sbg7.cloud.ovh.net

Affected instances

74fae086-ef77-426c-9a79-18a92b609e9a
63b53523-7638-4663-9895-06d6329209b7
bc23960a-d6b9-4030-9694-de4f6984cbe3
e2e33dba-de3a-400c-baa0-7d9c02f45393
f290c6d8-d0f2-4017-b746-96b687de61b1
2dcac55a-c422-4484-a409-9a58c2fdf9e1
Posted May 18, 2022 - 09:25 UTC