OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801151
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801151.uk1.cloud.ovh.net

Affected instances

dfbbb7b0-e99c-4fa9-ae80-7b184b761413
899a17c4-70ff-407f-a5f2-dfd228a17b32
Posted Nov 15, 2022 - 12:41 UTC