OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host622231
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 24, 2022 - 07:23 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host622231.gra1.cloud.ovh.net

Affected instances

b48a55ed-eb31-4b67-b20c-b3f714192d1c
3c6eda4f-ff36-4d98-a575-9b49d251862b
e56d1632-dc01-4491-b6d4-5389d5edc372
16db2246-8bb0-4d39-8cb1-1d8497d225c5
ef318b80-728a-4c10-9b0c-dfcdb7f616a4
9da3f76f-fa7e-4d7d-8df9-b5e95976a4bf
14497906-1eb9-4452-89e7-3e33137a6038
Posted Sep 24, 2022 - 05:19 UTC