OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801972
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 16, 2022 - 20:00 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801972.uk1.cloud.ovh.net

Affected instances

5efb322d-7b78-4780-881c-ca9fb70e15a2
3a2e7a9b-ee95-4915-bc88-0ad84b470287
48747efb-43c5-4ec6-94b8-2149086a0e67
3f150c3a-f689-4686-856d-671e751155b1
e95daffa-0eb9-4a3c-8586-2462edf7fdae
ff50bc7e-52e5-4dc3-a15b-eadc3718d576
2f49ed5c-c073-46fc-972c-835b4318d0dc
b74c4dfa-ae4f-4f01-9322-f410f6d63afc
a76cd9a0-c152-4ce1-9af8-235879bf8d44
077d02ed-b5fb-46f3-9092-b6ba31a0f222
f3e207d1-5801-4c10-90ba-27fbd6210d7d
eb981a29-8781-42ad-9872-fc9ae382713f
f2a6001d-7bad-4137-993d-d2308e41fb87
Posted Jan 16, 2022 - 16:29 UTC