OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host673292
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 10:36 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host673292

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


636e9bf7-df75-4749-b24e-58f15289107b
fd76bd7b-bba9-4b5f-8a82-fcf189eb9fdf
a0e16441-7999-4cea-b0ef-1afd97d0539d
d160d6e6-0164-4837-948c-ab85d2e44459
cebc1854-9984-4ddb-b80c-ebe9cfef2ce3
06597e5d-37af-484a-8d32-17091b50070d
ca23baf8-a6ae-4093-a222-bb6c65bbdabd
a3a88158-409a-4f24-9007-e017e47fb95f
Posted Jan 31, 2023 - 10:31 UTC