OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1470602
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 19, 2022 - 06:10 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1470602.gra11.cloud.ovh.net

Affected instances

64ac8ea8-f81c-4209-b587-4ff2854cd520
09c68964-0ade-419f-b8de-298b7d42d4ba
d96ef50f-1f19-42d4-8ad2-1c008745a505
866c1b69-ae94-474f-863f-b4d4a0193c9e
6fa43d6b-96d1-4a02-94f1-0bd73285b498
Posted Jun 17, 2022 - 00:36 UTC