OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1529742
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 18:21 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1529742

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


d098213c-9e2e-4c9a-a48b-467a6d93d255
2ad191b3-e0fb-4fee-828f-fa09561bc02f
d82a11ff-9f52-440f-b4f6-68e27a53a41d
3c0a177e-bd38-4295-a9b5-50c94fa3f7b3
c895f8d3-c692-4f56-b3ca-5abd6bf44a39
19ba71f8-461d-4308-bc13-abb320fcf79d
fd69b908-e64f-4e2e-bcab-3b8349f59c8d
95998882-8ce3-46a7-826b-c717c26ad050
fe6864c2-a554-4ba8-a6fb-b8d4ae9dea42
ee8a0320-1168-483e-b307-0a8f22c28ad7
Posted Jan 17, 2023 - 17:03 UTC