OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1135114
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 07:55 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1135114.gra7.cloud.ovh.net

Affected instances

6bc47f8e-5640-40cd-9b41-d1892acb0725
f08dc444-ee02-4e0f-ba1a-70fda865a634
e33a90ac-e91f-416a-ba72-18246b3e1b81
0e05acf0-21d6-482c-adef-c6e55b3d443b
cc570097-cb7f-436f-b147-0373f6249200
6c8544bb-1690-4723-9b50-9c728ff81eca
b51b34f7-3045-412d-9356-5b59791f38ce
5d367e5f-3229-4bac-9063-1cd121c1df2c
13b54e2a-9056-468f-8456-fe4956a583e1
962dd371-2db8-4610-a84a-8561b6954745
c90c5750-a10d-4c87-bb33-d3cb32c7c543
7bccdb90-cff0-4847-b518-816fa47318f6
Posted Aug 11, 2022 - 07:47 UTC