OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host381218
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Aug 07, 2022 - 09:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host381218.bhs5.cloud.ovh.net

Affected instances

a871beb5-04b2-41cd-8bb2-c4546b382a3a
Posted Aug 07, 2022 - 09:32 UTC