OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SGP1 - host431604
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 14:21 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host431604

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


c44ea636-8d65-4ea7-94e4-a97b26ebd3a3
945a7e0f-5b64-43e4-b249-4af566342c2d
f4f321cc-fa80-458d-8943-02ddee7af905
Posted Jan 16, 2023 - 14:07 UTC