OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host438911
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 13:10 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host438911

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


70110dea-8a3b-4e06-b880-c9b3397cf7a1
43896b02-8439-467b-a725-85b55489f6d7
06e2cc54-fbaa-46c4-9c8c-d2669071d1b2
e4936407-f344-422b-a060-5f643e6c5199
e705427a-1e8d-418b-816a-f0b3d00dbef8
9d53d08a-e454-4954-9bb1-4ae323d50e2f
05c07b17-750b-4885-bac1-fb8d8dd52f33
Posted Jan 25, 2023 - 08:04 UTC