OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1371870
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 11:42 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1371870.de1.cloud.ovh.net

Affected instances

83bd2823-7fba-4729-a005-a5616a2ad2aa
aa741a58-dcc8-4d16-9dab-5937327655e0
33e5e1fe-cb28-4fa6-a86b-588d47a5d1f3
d646d15d-b0b3-4b28-bc9c-379c10da16bd
cac009c2-0155-4350-8a21-11e2c56215d0
Posted Jun 28, 2022 - 11:33 UTC