OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1579274
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 02:18 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1579274

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


983255f2-3c94-48bd-b6f7-6338d2c2e063
3cdeafb0-dd8a-4164-ac6d-f478b9a3a815
5fd89124-3571-4610-9d09-a35180ae1729
3b27838a-4846-4638-b336-9aa8f2cbd3a0
02812add-89e2-4b9a-a2d1-d280d1b2394a
472d9f6c-9007-492a-acb9-c26386413d3b
23ea4150-dfc3-416e-a902-afe78433a5ee
579d9162-4425-47d1-af71-89920902dc45
6247b60e-cbe8-40ca-8096-c6917f0067ee
05a739c9-6227-436a-bf78-63380fdcba03
57b3035c-716c-4d2b-95d9-0875409bed69
8c39846f-fe3b-4317-ad5e-89e5348c15c4
60643813-8502-41ed-bca3-53c0375ecf2c
e6c5f643-49dd-4dbc-b9e1-98a08e95e488
Posted Jan 26, 2023 - 00:52 UTC