OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1044823
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 13:39 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1044823

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


4c59e452-3374-4285-9c32-a044287206a0
debd0ff5-bbd8-4d25-924c-6ba84c9ac527
78131afa-4126-4674-8e02-07373708893e
f9109461-b12f-4ecb-9f53-c21091df100a
e24ffbc9-5cad-4500-b9a3-da3a28e2ca7c
dd17892f-4051-4274-b29a-465faa2addc7
2d7d478b-6452-428c-b9e9-9b55f80ab6c5
92a0f446-4504-4484-80de-42c5fb186a21
ca6bff0f-54db-407a-a23b-274d92cd705b
836a3deb-4e11-460d-bf8b-143310de6532
623f6764-30e2-49a7-a4c0-41a41921d47e
e870455c-cb37-48b3-9ceb-fbe3465cfc65
2d7161f3-adc2-4244-92ef-8908cd3a3e55
2284e666-d24f-425c-b0b8-69aaeefd2e51
6bf19c8f-3586-434f-8da0-7a5b7e7db0cb
cb5fa7be-162b-466b-8913-e1f0bd3bad23
Posted Jan 24, 2023 - 13:31 UTC