OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1416269
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 10:43 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1416269.gra11.cloud.ovh.net

Affected instances

cec5bd9a-f843-40db-9da1-3a941b453b4e
d3c6496c-d527-455f-be1a-64ee502ca33e
95ea1572-5b6e-49f5-b233-8bbabc5d9c2f
19b2f57b-5aec-4612-86e9-1c4c02654507
45cdddd2-7cce-4e42-bf59-a28140514e6c
5d1663fe-1093-45af-90f3-5633bab8d006
7dc4f877-d781-4886-b567-614647924118
Posted Aug 08, 2022 - 10:33 UTC