OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host371640
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 04, 2023 - 21:48 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host371640

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


4dfac76d-7976-4531-9b7a-7d582aa70a66
5386429c-7d00-4ee9-80e0-1ec102c42ed8
138a2dfd-cd34-4f12-831b-61c84b2c0880
44fcf090-969e-40c5-9b3d-7bfa49aa5984
a21a2eab-45a4-4667-84f3-adbcbdc6c70f
dc81f346-4252-42e8-bb28-ab145e1026c7
Posted Feb 04, 2023 - 21:42 UTC