OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host251824
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 12:46 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host251824.bhs1.cloud.ovh.net

Affected instances

5f531725-ab38-4320-8483-de4340e0ecb1
8d29aad6-35c2-4d78-8641-c37bc821fd7c
6681afdb-74ca-4eac-8247-3900e4dbed8d
7bf89899-394b-4ed6-946e-39f45a80b4c4
Posted Sep 29, 2022 - 10:13 UTC