OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host673267
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 15:08 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host673267

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


82b73f03-e01b-44ab-bbb8-c5d603ba16f3
a886fa6e-147a-4d97-b88b-03ef857411aa
Posted Jan 25, 2023 - 13:42 UTC