OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1298252
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 16, 2022 - 02:26 UTC
Investigating
Estimated time to recovery : 1 hour hour(s)

Affected switches

gra2-pciz2host96-a70

Affected racks

G261B12

Affected hosts

host1298252.gra7.cloud.ovh.net

Affected instances

415f3ab3-6315-41d3-bd17-51ef4a0d75fa
59174db1-b172-4a88-abd3-670c34a9b40c

(generated by Unity)
Posted Jan 16, 2022 - 02:09 UTC