OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SGP][Public Cloud] - SDGAME
Incident Report for Public Cloud
Resolved
Start time : 24/06/2022 13:53UTC
End time : 24/06/2022 14:27UTC
Service status: In the APAC zone,the situation is back to normal, the service is running nominally.
Root cause : A loop was detected on the network.
Posted Jun 24, 2022 - 14:35 UTC
Investigating
Start time : 24/06/2022 13:53UTC
Service impact : All the APAC zone, loss of some ips
Ongoing actions : Our technicians are currently working on
Posted Jun 24, 2022 - 14:29 UTC
This incident affected: Compute - Instance || SGP (SGP1).