OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1035673
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 07:51 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1035673

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


97bd8dc9-a200-42a9-9c5b-c4647f8b0b5d
56eab6da-fb43-4fe1-8289-9b02f8a6b0e9
93e9e48b-8126-4769-891e-ff38c7bcd333
Posted Jan 31, 2023 - 07:40 UTC