OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host968322
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 14:15 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host968322.gra5.cloud.ovh.net

Affected instances

6a2275b3-a69b-42f6-af4b-498b36bad09e
949023d0-613f-4cc6-ae2f-1a7c43eb8ff1
90fc9bb6-b049-43f9-938b-825d6d3131ea
Posted Jun 28, 2022 - 14:14 UTC