OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1576825
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Dec 04, 2022 - 08:39 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1576825.gra1.cloud.ovh.net

Affected instances

11ab480e-97b9-4f3c-aa7d-418fbe277d5c
60a4522f-80a3-4705-85b3-7535052f1026
f364ea0e-ba25-4d2e-af79-541e2cb60a91
46366469-22fc-4703-b6e4-b8f4e26cff46
510280c5-2bf2-41ff-af94-a5b58e089847
Posted Dec 04, 2022 - 08:28 UTC