OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1300283
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 12:19 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1300283.de1.cloud.ovh.net

Affected instances

d43830b2-c869-4302-9d86-0ce67a006100
108e0cad-988d-4804-ae76-ef442ad0d42d
6341ed6a-5fb7-4e01-97ad-624d8814084a
Posted Jun 28, 2022 - 11:12 UTC