OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1412428
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 06:48 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1412428

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


24444c6a-1009-4aeb-b199-961f8c56d06a
1558ae8c-4997-4b11-9488-2c39e79eca9d
0a3a939d-4dc0-4a8d-bf43-4cf767491c16
852267c4-44ae-45ec-ae30-7c762651e077
Posted Jan 30, 2023 - 06:45 UTC