OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host425972
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 11:57 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

bhs-z2b3-a70

Affected racks

T04C15

Affected hosts

host425972.bhs1.cloud.ovh.net

Affected instances

489620aa-3a7c-4167-b55b-757fa1186297
b05aaa50-3fd6-4db1-b6d9-35dd2802e6ad
ba394b50-3efe-440a-98fa-f2ca203cf5ae

(generated by Unity)
Posted Sep 27, 2022 - 09:44 UTC