OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1135109
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 09:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1135109.gra7.cloud.ovh.net

Affected instances

de6ed31c-d01b-474a-bacb-47484c7bfafb
5e7b70d8-4b5d-4a78-a314-4efb5668c8bd
fe4e48f0-2f34-4d1b-9645-ec0567377321
b89a1a88-0ca4-41b1-9285-578e0181f905
Posted Aug 11, 2022 - 07:39 UTC