OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1373776
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 20:48 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373776.gra5.cloud.ovh.net

Affected instances

7ee116c5-82fe-40ba-b652-6e0278c0dda0
72a17b7f-3fce-4835-896e-f51823802f27
Posted Jan 04, 2022 - 20:40 UTC