OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[US-EAST-VA-1][Instance Backup] - 404 and 503 Error
Incident Report for Public Cloud
Resolved
Start Time : 06/07/2022 09:00 UTC
End Time : 25/07/2022 06:00 UTC
Service impact : We no longer observe 404 and 503 errors
Root cause : Our teams have increased the storage capacities and proceeded to a new load balancing on our infrastructure
Posted Jul 25, 2022 - 10:06 UTC
Update
Update : Incident still ongoing, resolution is being processed and will take some time. We will get back to you as soon as a significant progress is visible.
Posted Jul 12, 2022 - 08:39 UTC
Identified
Initial investigation indicates that block storage and volume snapshot products are not impacted.
A fix is currently being tested.
We'll be back shortly once the test has been validated and is being deployed.
Posted Jul 06, 2022 - 09:51 UTC
Investigating
Start time : 06/07/2022 09:00 UTC
Service impact : We observe temporary 404 on GET method and 503 on PUT method, both due to misplaced objects.
Ongoing actions : Our teams investigate to resolve the situation.
Posted Jul 06, 2022 - 09:33 UTC
This incident affected: Storage || Volume Snapshot (CEPH) (US-EAST-VA-1), Storage || Block storage (US-EAST-VA-1), and Storage || Instance Backup (US-EAST-VA-1).