OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host788240
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 05, 2022 - 04:39 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host788240.gra3.cloud.ovh.net

Affected instances

8dfc3724-c187-4bbe-b5ef-2a6d09b04111
d056907a-d3be-4b56-b480-362098d50d00
Posted May 05, 2022 - 04:25 UTC