OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1132057
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 10:13 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1132057.gra7.cloud.ovh.net

Affected instances

2b88e0c4-eacb-4ca2-a175-4941b8afcda9
Posted Sep 30, 2022 - 10:05 UTC