OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1250805
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 28, 2023 - 19:38 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1250805

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


9cb867c0-4c1b-4b37-aaf2-b4f85be866ee
fc2f8a8f-ae58-4a20-91ae-1a948f42282c
b8b21f2f-9a9f-4330-96e3-f140fa5ae416
dfe00dde-16e1-4b98-be39-a4ee54fe4e5b
08f58200-789f-4c4d-b73b-dd6d8d4fd1db
9404294c-a1a5-4307-9817-83417f76948e
00d4f8b0-5d3f-47de-b595-8b3ba9c85d0e
Posted Jan 28, 2023 - 19:26 UTC