OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1077173
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 13, 2022 - 09:48 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1077173.gra5.cloud.ovh.net

Affected instances

2874653d-dff1-4a3e-80e3-ad6a2c6b6e3e
ba056848-4e54-4469-bbb2-005ef9f39440
587811be-cf13-44ef-85d4-432322e5d00a
6ac8df3f-9f83-4cbc-82f5-8f8a97905890
cf3b0308-0174-4c4c-91a4-80e3efeb977b
ec4dd721-6b77-4b3b-89fd-24ee2283af3c
Posted May 07, 2022 - 02:20 UTC