OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1467344
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 16, 2022 - 23:19 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1467344.de1.cloud.ovh.net

Affected instances

42646830-33c3-43fb-a705-397fe2d71ace
dbdcc98f-62bf-4c9c-b69b-a488a6e3130a
11c35b17-1876-46f0-91bc-2e20ec2d369a
bbe5cbf7-6bb8-4fcf-bbf0-8ccc586861c2
f5a91d2a-0bd2-4685-b3fa-03e24fd885e9
Posted May 16, 2022 - 22:37 UTC