OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1462996
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 00:26 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1462996.gra5.cloud.ovh.net

Affected instances

3e544537-6a66-4c5b-84b3-ab794a1c46af
d8f7bb5d-5fa5-4d72-80d5-8b2d8c4bcbfc
Posted Sep 20, 2022 - 00:16 UTC