OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SYD1][Public Cloud] - OpenStack API incident notification
Incident Report for Public Cloud
Resolved
Start time : 29/04/2024 16:15 UTC
End time : 29/04/2024 17:38 UTC
Service impact : Public cloud API was down for SYD1 and we weren't able to provision VPS orders or actions
Root cause : Network issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 29, 2024 - 18:13 UTC
Identified
Start time : 29/04/2024 16:15 UTC
Service impact : Public cloud API is down for SYD1 and also we will not be able to provision VPS orders or actions
Root cause : Incident link
Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Apr 29, 2024 - 17:09 UTC
This incident affected: Compute - Instance || SYD (SYD1).