OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host622252
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 11:09 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host622252.gra3.cloud.ovh.net

Affected instances

5ce65632-fcda-4b81-b256-8a0c2ea1f2c0
ded8d113-6e0c-4c70-b0a7-3c1e8e8b0249
eae2a921-55bd-40d5-9b99-cdeab6af7410
edfa2ac4-e683-4be7-8ea4-ecf374e4ac79
b0ca762a-2ce1-4205-8711-5e93e51ecf43
57b3dd51-b065-4a84-b66c-8134e4facc91
d81f07b1-e90c-4d34-a8ff-00dabdeabacb
Posted Nov 15, 2022 - 11:04 UTC