OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG5][Public Cloud] - Loadbalancer Managed Kubernetes
Incident Report for Public Cloud
Resolved
Start time : 22/02/2024 14:42 UTC
End time : 22/03/2024 18:18 UTC
Root cause : Software issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 22, 2024 - 18:35 UTC
Update
Start time : 22/02/2024 14:42 UTC
Service impact : Load balancer for Managed Kubernetes created in the SBG5 region may not be reachable, depending on the IP range that it is using.
Workaround : Deleting and recreating the LB may use another range, which will work.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Mar 22, 2024 - 18:23 UTC
Investigating
We have detected an issue on our infrastucture. We will update informations when we will have more details.
Posted Mar 22, 2024 - 18:09 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (SBG5).