OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host972124
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 12, 2023 - 08:46 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host972124

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


8de60860-042a-4ff8-b58a-466ad05a3ee2
6d2dcb9b-b7ca-40e8-b845-df130f3873d1
Posted Mar 12, 2023 - 08:43 UTC