OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1083880
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 03:21 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1083880

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


712bba29-3e7c-462b-8877-e20c74b29712
e4f3bee6-7f6c-4eb5-bfaa-3cade307053b
b6feea9d-5f82-4140-ae3c-f80fd79e7228
6c05769b-4c66-4cd5-b064-76a5fa57e230
29f3fa12-bffc-4856-a646-1df0765ce74a
3b5c901c-148e-4e38-b6a4-466daad6ca63
c8ce91e4-99c7-4ebd-961a-8bf9bb4392bb
5313fee4-458a-4e22-a1b0-ffe463084d7e
97a9971a-4f55-48f5-b99a-34cf6618339e
4b2456e8-ee53-4e38-b5d4-7dc297c8d701
a8bafd4c-b017-438e-a2e0-2a8c501ee731
1e921e1d-439c-455f-8ddb-1aefb78bdf75
Posted Jun 12, 2023 - 23:51 UTC