OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[CA/SGP/SYD/MUM/US][Compute - Instance] - Compute incident notification

Incident Report for Public Cloud

Resolved

We would like to inform you that the incident on public cloud has now been resolved.

Here is detail for this incident :
Start time : 03/04/2025 08:03 UTC
End time : 03/04/2025 08:59 UTC
Root Cause : This incident was caused by this incident https://customer-service.status-ovhcloud.com/incidents/gdgbptplldh1

We thank you for your understanding and patience throughout this incident.
Posted Apr 03, 2025 - 12:15 UTC

Monitoring

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : There has been no impact on the creation of new instances on the private network in the specified area since 08:59 UTC.
Ongoing Actions : We will continue to monitor this incident for some time.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 03, 2025 - 09:23 UTC

Identified

We are currently experiencing an incident affecting our public cloud offering, which is causing temporary availability issues in the CA/SGP/SYD/MUM and US.

Here is detail for this incident :
Start time : 03/04/2025 08:18 UTC
Impacted Service(s) : Creation of new instances on the private network in the specified area is affected.
Customers Impact : You may experience difficulties creating instances on the private network in the specified area.
Root Cause : This incident is caused by this ongoing incident https://customer-service.status-ovhcloud.com/incidents/gdgbptplldh1
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it. 

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 03, 2025 - 08:51 UTC
This incident affected: Compute - Instance || SGP (SGP1, SGP2), Compute - Instance || SYD (SYD1, AP-SOUTHEAST-SYD-2), Compute - Instance || BHS (BHS1, BHS3, BHS5), Compute - Instance || USA (US-EAST-VA-1, US-WEST-OR-1), and Compute - Instance || India (AP-SOUTH-MUM-1).