OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1145766
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 04:56 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected hosts

host1145766

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


55d7beed-8a92-44a7-addf-4625dabd0e5a
1f5e18fe-d3a7-4968-93ff-f053318ebc01
a3e3d1d1-e50f-426c-9140-45c089ab0655
2741cc4a-9c2b-4b4f-bf6a-e178afea2289
1fb4c2a1-8d17-41f8-92ca-1fa4ea6e3132
Posted Jul 17, 2023 - 04:45 UTC