OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1257442
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 10:57 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1257442

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


dd2059aa-5f25-4764-ac46-d14a2fb9e1d7
6e023e7b-db1d-4e20-a732-163d4e52bd5b
2f8f8269-573e-4c4f-b418-242d18f96e84
075ab802-c622-4f9a-a9eb-79c56a8c84fb
645d3601-043b-4ba5-aa32-83496e2a0215
1f71ad94-090f-49b6-a2c6-c4177a1a1694
Posted Jul 05, 2023 - 10:45 UTC