OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host254958
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 10, 2022 - 15:37 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host254958.bhs1.cloud.ovh.net

Affected instances

vps112884
vps108845
vps107317
vps104832
vps101002
vps100548
vps98917
vps97866
vps85155
vps83264
vps83016
vps82664
vps80340
vps81018
vps77752
vps77454
vps75326
vps75089
vps71481
vps67015
vps67014
vps66907
vps61647
vps60557
vps60555
vps60554
vps60551
vps60714
vps57184
vps60474
4ae8ab9d-2602-4fb1-ba9b-556b0323f269
Posted May 10, 2022 - 15:28 UTC